<!DOCTYPE html>
<html lang="en" >
  <head>
    <meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>
	 Dangote Group  / Press release | Halima Aliko Dangote Takes charge of Dangote Group Commercial Operations
</title>
<meta name="author" content="APO Group - Africa Newsroom">

<meta name="description" content="Africa Newsroom offers the latest Africa-related news releases & official statements issued by companies, governments, international organizations, NGOs & the UN.">
<meta name="keywords" content="Africa Newsroom, Africa News, Press Release Africa, Press Release, Africa, Press Release Distribution Africa, Press Release Distribution, APO Group, African Press Organization, Public Relations Africa, Marketing Africa">

<!-- Mobile viewport optimized -->
<meta name="viewport" content="width=device-width,initial-scale=1">

<!-- Set a base location for assets -->
<base href="https://dangote-group.africa-newsroom.com/"/>
<!-- End base -->

<!-- Bootstrap -->
<!-- CSS. No need to specify the media attribute unless specifically targeting a media type, leaving blank implies media=all -->










	
	
	<link rel="stylesheet" type="text/css" href="https://dangote-group.africa-newsroom.com/source/source_css/181">
<!-- End CSS-->

	<link rel="shortcut icon" href="https://dangote-group.africa-newsroom.com/files/thumb/56e1c88af418333/32/32/fit"> 








<script src='https://www.google.com/recaptcha/api.js'></script>

<!-- All JavaScript at the bottom, except for Modernizr. -->
<!--[if lt IE 9]>
	
	
<![endif]-->
<script type="text/javascript">
	pyro                     = { 'lang' : {} };
	var APPPATH_URI          = "/system/cms/";
	var SITE_URL             = "https://dangote-group.africa-newsroom.com/";
	var BASE_URL             = "https://dangote-group.africa-newsroom.com/";
	var BASE_URI             = "/";
	var UPLOAD_PATH          = "uploads/default/";
	var DEFAULT_TITLE        = "APO Group - Africa Newsroom";
	pyro.apppath_uri         = "/system/cms/";
	pyro.base_uri            = "/";
	pyro.lang.remove         = "Remove";
	pyro.lang.dialog_message = "Are you sure you want to delete this? It cannot be undone.";
	pyro.csrf_cookie_name    = "default_csrf_cookie_name";
	pyro.http_host           = "africa-newsroom.com";
</script>
<link rel="stylesheet" href="https://dangote-group.africa-newsroom.com/assets/cache/bcf7f2b7c2c3c8b3cb4306c15a5a7e2c.css" />

<script src="https://dangote-group.africa-newsroom.com/assets/cache/a38f4a531a3ae441278bb8620a732568.js"></script>

<!-- for Google -->
        <meta name="description" content="Halima Aliko Dangote Takes charge of Dangote Group Commercial Operations" />
        <meta name="keywords" content="Dangote Industries Appoints Halima Aliko Dangote as GED Commercial Operations" />

        <meta name="author" content="Dangote Group" />
        <meta name="application-name" content="APO Group - Africa Newsroom" />

        <!-- for Facebook -->
        <meta property="og:title" content="Halima Aliko Dangote Takes charge of Dangote Group Commercial Operations" />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://dangote-group.africa-newsroom.com/files/thumb/56e1c88af418333/200/200/fit" />
        <meta property="og:url" content="https://dangote-group.africa-newsroom.com/press/halima-aliko-dangote-takes-charge-of-dangote-group-commercial-operations" />
        <meta property="og:description" content="Dangote Industries Appoints Halima Aliko Dangote as GED Commercial Operations" />

        <!-- for Twitter -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:title" content="Halima Aliko Dangote Takes charge of Dangote Group Commercial Operations" />
        <meta name="twitter:description" content="Dangote Industries Appoints Halima Aliko Dangote as GED Commercial Operations" />
        <meta name="twitter:image" content="https://dangote-group.africa-newsroom.com/files/thumb/56e1c88af418333" />
		<link rel="canonical" href="https://dangote-group.africa-newsroom.com/press/halima-aliko-dangote-takes-charge-of-dangote-group-commercial-operations" />
		<script> pyro.lang.download = "Download"; </script><link rel="stylesheet" href="https://dangote-group.africa-newsroom.com/assets/cache/bdd7c1ee14f422ad1b183db3d9f5c1c3.css" />
<script src="https://dangote-group.africa-newsroom.com/assets/cache/6130d78680a7931d4d4c66e177144ef2.js"></script>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73949312-1', 'auto');
  ga('send', 'pageview');

</script>


<!-- Google Analytics End -->


</head>
  <body class="en">
  <div class="cookie-message">
  <div class="alert alert-info text-center cookie-msg hide">
      <button type="button" class="close close-cookiemsg" data-dismiss="alert" aria-hidden="true">&times;</button>
      We use cookies to improve your experience. By your continued use of this site you accept such use.
  </div>
  </div>
    <div class="container">
            <header class="header row" role="banner">
<div class="col-lg-3 col-md-3 col-sm-5 col-xs-12">
	<div class="hgroup">
  		<h1 id="logo">
                    <a href="https://dangote-group.africa-newsroom.com/press?lang=en"><img src="https://dangote-group.africa-newsroom.com/files/thumb/56e1c88af418333/300/120" alt="Dangote Group" style="max-height: 80px;max-width:200px" /></a>
                </h1>
  </div>
</div>
<div class="col-lg-9 col-md-9 col-sm-6 col-xs-12">
    <nav class="clearfix">
        <ul class="top-nav">
                      <li class="first">
              <a href="http://africa-newsroom.com/source?lang=en">Press Offices</a>
            </li>
                      <li class="last">
              <a href="http://africa-newsroom.com/press-offices?lang=en">Get Your Own Press Office</a>
            </li>
          
                     <li><a href="#" data-toggle="modal" data-target="#modal-login">Log In/Signup</a>
          
          <li>
          <form name="change_lang">
            <select name="change_lang_select" onchange="location.href=change_lang.change_lang_select.options[selectedIndex].value" class="form-control bfh-languages chosen" data-language="en">
              <option value="https://dangote-group.africa-newsroom.com/press/halima-aliko-dangote-takes-charge-of-dangote-group-commercial-operations?lang=en"  selected >En</option>
              <option value="https://dangote-group.africa-newsroom.com/press/halima-aliko-dangote-takes-charge-of-dangote-group-commercial-operations?lang=fr" >Fr</option>
              <option value="https://dangote-group.africa-newsroom.com/press/halima-aliko-dangote-takes-charge-of-dangote-group-commercial-operations?lang=pt" >Pt</option>
              <option value="https://dangote-group.africa-newsroom.com/press/halima-aliko-dangote-takes-charge-of-dangote-group-commercial-operations?lang=ar" >Ar</option>
            </select>
          </form>
          </li>
        </ul>
    </nav>
    <nav class="navbar" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <strong>Menu</strong>
        </button>
      </div>
      <!-- Collect the nav links, forms, and other content for toggling -->
      
        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
            <ul class="nav navbar-nav">
                            <li class="home first"><a href="https://dangote-group.africa-newsroom.com/?lang=en">Home</a></li>
                            <li class=""><a href="https://dangote-group.africa-newsroom.com/source">About</a></li>
                            <li class=""><a href="https://dangote-group.africa-newsroom.com/source#aboutcontactform">Contact</a></li>
                            <li class="last"><a href="http://www.africa-newsroom.com/">Back to Africa Newsroom</a></li>
              
              <!-- <li><a href="https://africa-newsroom.com">Back To Africa NewsRoom</a></li> -->
            </ul>
      </div><!-- /.navbar-collapse -->
    </nav>
</div>
</header>
<!-- /header ends here -->

        <section class="row">
<div class="col-md-12 ">
  <div class="widget press_search ">
		<div class="advance-search clearfix" style="display: none;">
<form action="https://dangote-group.africa-newsroom.com/press/index" method="post" accept-charset="utf-8" name="press_search" role="form" id="press_search" autocomplete="off">
    <div class="form-group">
          <div class="form-item form-item-search">
                <input type="search" name="keyword" value="" class="form-control" id="keyword" placeholder="Search by keyword"  />
            </div>
            <div class="form-item">
                <select name="press_industry_id[]" id="press_industry_id" class="multiselectfiltering " data-title="Industry"  multiple="multiple">
<option value="201">Advertising</option>
<option value="81">Agriculture</option>
<option value="189">Aviation/Airlines</option>
<option value="213">Banking/Finance</option>
<option value="97">Books</option>
<option value="217">Chemical</option>
<option value="125">Cinema</option>
<option value="221">Computers</option>
<option value="85">Culture/Arts</option>
<option value="205">Defense/Aerospace</option>
<option value="109">Education</option>
<option value="225">Electricity</option>
<option value="121">Entertainment</option>
<option value="117">Environment</option>
<option value="229">Food/Beverages</option>
<option value="133">Health</option>
<option value="137">Infectious Diseases</option>
<option value="277">Infrastructure</option>
<option value="233">Insurance</option>
<option value="237">Internet Technology</option>
<option value="261">Investment</option>
<option value="241">Logistics</option>
<option value="245">Maritime</option>
<option value="149">Mining</option>
<option value="253">Mobile</option>
<option value="209">Motoring</option>
<option value="257">Music</option>
<option value="161">Oil and Gas</option>
<option value="249">Pharmaceutical</option>
<option value="265">Renewable energy</option>
<option value="688">Retail</option>
<option value="792">Rugby</option>
<option value="197">Sport</option>
<option value="173">Telecommunications</option>
<option value="269">Textile</option>
<option value="273">Tobacco</option>
<option value="145">Tourism</option>
<option value="181">Transport</option>
<option value="281">Wood/Forest</option>
</select>
            </div>
            <div class="form-item">
                <select name="press_subject_id[]" id="press_subject_id" class="multiselectfiltering " data-title="Subject" multiple="multiple">
<option value="293">African Development</option>
<option value="289">Animals</option>
<option value="89">Asia</option>
<option value="93">Awards</option>
<option value="912">Basketball</option>
<option value="285">Business</option>
<option value="105">Children</option>
<option value="113">Economy</option>
<option value="656">Energy</option>
<option value="305">European Government</option>
<option value="129">Events/Media Advisory</option>
<option value="185">Foreign Policy</option>
<option value="309">Handicapped/Disabled</option>
<option value="668">Humanitarian Aid</option>
<option value="193">Justice/Legal issues</option>
<option value="141">Labour market</option>
<option value="157">Not For Profit</option>
<option value="101">Oil/Gas discoveries</option>
<option value="165">Personnel announcements</option>
<option value="169">Religion</option>
<option value="804">Technology</option>
<option value="177">Trade</option>
<option value="297">Urbanism/Cities</option>
<option value="301">Water/Sanitation</option>
<option value="153">Women</option>
</select>
            </div>
            <div class="form-item">
                <select name="press_country_id[]" id="press_country_id" class="multiselectfiltering " data-title="Country" multiple="multiple">
<option value="648">Afghanistan</option>
<option value="652">Africa</option>
<option value="872">Albania</option>
<option value="313">Algeria</option>
<option value="800">Ambazonia</option>
<option value="321">Angola</option>
<option value="740">Argentina</option>
<option value="888">Armenia</option>
<option value="684">Australia</option>
<option value="457">Austria</option>
<option value="700">Bahrain</option>
<option value="744">Belarus</option>
<option value="449">Belgium</option>
<option value="329">Benin</option>
<option value="333">Botswana</option>
<option value="760">Brazil</option>
<option value="764">Brunei Darussalam</option>
<option value="341">Burkina Faso</option>
<option value="345">Burundi</option>
<option value="732">California</option>
<option value="353">Cameroon</option>
<option value="621">Canada</option>
<option value="361">Cape Verde</option>
<option value="369">Central African Republic</option>
<option value="377">Chad</option>
<option value="433">China</option>
<option value="385">Comoros</option>
<option value="393">Congo (Republic of the)</option>
<option value="788">Croatia</option>
<option value="900">Croatie</option>
<option value="736">Cuba</option>
<option value="920">Cyprus</option>
<option value="876">Czech Republic</option>
<option value="425">Democratic Republic of Congo</option>
<option value="421">Denmark</option>
<option value="441">Djibouti</option>
<option value="473">Egypt</option>
<option value="489">Equatorial Guinea</option>
<option value="501">Eritrea</option>
<option value="505">Ethiopia</option>
<option value="752">Finland</option>
<option value="497">France</option>
<option value="521">Gabon</option>
<option value="533">Gambia</option>
<option value="469">Germany</option>
<option value="545">Ghana</option>
<option value="728">Greece</option>
<option value="561">Guinea</option>
<option value="577">Guinea-Bissau</option>
<option value="896">Hong Kong</option>
<option value="784">Hungary</option>
<option value="756">Illinois</option>
<option value="409">India</option>
<option value="880">Iraq</option>
<option value="660">Ireland</option>
<option value="401">Islamic Republic of Iran</option>
<option value="397">Israel</option>
<option value="389">Italy</option>
<option value="593">Ivory Coast</option>
<option value="381">Japan</option>
<option value="716">Jordan</option>
<option value="601">Kenya</option>
<option value="664">Kingdom of Saudi Arabia</option>
<option value="724">Kuwait</option>
<option value="884">Latvia</option>
<option value="720">Lebanon</option>
<option value="609">Lesotho</option>
<option value="613">Liberia</option>
<option value="605">Libya</option>
<option value="856">Lithuania</option>
<option value="676">Luxembourg</option>
<option value="597">Madagascar</option>
<option value="585">Malawi</option>
<option value="772">Malaysia</option>
<option value="864">Maldives</option>
<option value="573">Mali</option>
<option value="680">Malta</option>
<option value="557">Mauritania</option>
<option value="537">Mauritius</option>
<option value="708">Middle East</option>
<option value="712">Monaco</option>
<option value="517">Morocco</option>
<option value="481">Mozambique</option>
<option value="465">Namibia</option>
<option value="644">Nepal</option>
<option value="373">Netherlands</option>
<option value="692">New Zealand</option>
<option value="405">Niger</option>
<option value="417">Nigeria</option>
<option value="820">NORTH SUDAN</option>
<option value="365">Norway</option>
<option value="812">OMAN</option>
<option value="844">Oman</option>
<option value="892">Pakistan</option>
<option value="768">People's Republic of Bangladesh</option>
<option value="860">Philippines</option>
<option value="840">Poland</option>
<option value="357">Portugal</option>
<option value="816">QATAR</option>
<option value="796">Republic of Korea</option>
<option value="780">Romania</option>
<option value="337">Russia</option>
<option value="429">Rwanda</option>
<option value="437">Sao Tome and Principe</option>
<option value="453">Senegal</option>
<option value="461">Seychelles</option>
<option value="477">Sierra Leone</option>
<option value="349">Singapore</option>
<option value="904">Slovenia</option>
<option value="493">Somalia</option>
<option value="776">Somaliland</option>
<option value="513">South Africa</option>
<option value="529">South Sudan</option>
<option value="413">Spain</option>
<option value="848">Sri Lanka</option>
<option value="553">Sudan</option>
<option value="581">Swaziland</option>
<option value="824">Sweden</option>
<option value="828">SWEDEN</option>
<option value="832">SWEDEN</option>
<option value="325">Switzerland</option>
<option value="868">Tajikistan</option>
<option value="589">Tanzania</option>
<option value="836">Thailand</option>
<option value="748">The People's Republic of China</option>
<option value="569">Togo</option>
<option value="565">Tunisia</option>
<option value="317">Turkey</option>
<option value="916">Turkmenistan</option>
<option value="549">Uganda</option>
<option value="852">Ukraine</option>
<option value="628">United Arab Emirates</option>
<option value="485">United Kingdom</option>
<option value="509">United States of America</option>
<option value="908">Uzbekistan</option>
<option value="617">Vatican</option>
<option value="808">Yemen</option>
<option value="541">Zambia</option>
<option value="525">Zimbabwe</option>
</select>
            </div>
            <div class="form-item form-item-startdate">               
                <input type="text" name="start_date" value="" id="start-date" class="form-control dateNtime" placeholder="From" />
            </div>
            <div class="form-item form-itme-enddate">               
                <input type="text" name="end_date" value="" id="end-date" class="form-control dateNtime" placeholder="To" />
            </div>
            <div class="form-item form-item-radio" data-s="radio" >
                <label for="pressrelease" class="radiotext">
                    <input type="radio" name="press_type" id="pressrelease" value="press"  checked="checked" >
                    Press release
                </label>
                <label for="multimedia" class="radiotext">
                    <input type="radio" name="press_type" id="multimedia" value="media"  >
                    Multimedia content
                </label>
              <button type="submit" class="btn btn-default pull-right"></button>
              </div>
                <div class="form-group checkbox media_types">

                    <div class="form-item form-item-checkbox" style="padding:0;">
                      Filter by: 
                    </div>
                    <div class="form-item form-item-checkbox">
                        <input id="checkbox-all" class="mediatype-checkall" type="checkbox" checked="checked" data-value="yes"> 
                        <label for="checkbox-all">All</label>
                    </div>
                                        <div class="form-item form-item-checkbox">
                        <input id="checkbox-Video" class="mediatype-check" name="media_type[v]" value="v" type="checkbox" > 
                        <label for="checkbox-Video">Video</label>
                    </div>
                                        <div class="form-item form-item-checkbox">
                        <input id="checkbox-Images" class="mediatype-check" name="media_type[i]" value="i" type="checkbox" > 
                        <label for="checkbox-Images">Images</label>
                    </div>
                                        <div class="form-item form-item-checkbox">
                        <input id="checkbox-Documents" class="mediatype-check" name="media_type[d]" value="d" type="checkbox" > 
                        <label for="checkbox-Documents">Documents</label>
                    </div>
                                    </div>
          </div>
    </form>
</div>
</div>


</div>
</section>

        <div class="clearfix col-sm-12">
        </div>
    
<div class="clearfix">
    <div class="site-content">
      <div class="main-container page-media-content">
          <article class="row" data-pressType="normal">
        <div class="pressgoback"><a class="btn btn-default btn-sm pull-right" href="javascript:window.location = document.referrer;"><i class="fa fa-arrow-left"></i> Go Back</a></div>
        <div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 row">
    <figure>
            <a href="https://dangote-group.africa-newsroom.com">
            <img class="logo-bigger" width="160" height="160" alt="Dangote Group" src="https://dangote-group.africa-newsroom.com/files/thumb/0c223c2ce8f97a66385f907ecc0e7c92.jpg/160/160" />
            <!-- <img class="logo-bigger" src="https://dangote-group.africa-newsroom.com/files/thumb/56e1c88af418333/200/200" alt="Dangote Group" title="See more news from this source"> -->
        </a>
    </figure>
        <div class="media-content">
        <ul>
            <li><h4 class="media-title">Multimedia content</h4></li>
                                    <li><a class="" href="https://dangote-group.africa-newsroom.com/press/media/halima-aliko-dangote-takes-charge-of-dangote-group-commercial-operations?lang=en?display=image"><i class="fa fa-picture-o"></i> Images <span>(1)</span></a>
                <ul>
                                        <li><i class="fa fa-caret-right"></i>Halima Aliko Dangote</li>
                                    </ul>
            </li>
                                                <li><a class="" href="https://dangote-group.africa-newsroom.com/press/media/halima-aliko-dangote-takes-charge-of-dangote-group-commercial-operations?lang=en?display=link"><i class="fa fa-link"></i> Links <span>(1)</span></a>
                <ul>
                                      <li><i class="fa fa-caret-right"></i><a href="/press/countlinks/98212/http%3A%7D%7Dhttps%3A%7D%7Dwww.dangote.com%7D/website" target="_blank" rel="nofollow">
                    Dangote                    </a></li>
                                  </ul>
            </li>
                        <li><a href="https://dangote-group.africa-newsroom.com/press/media/halima-aliko-dangote-takes-charge-of-dangote-group-commercial-operations?lang=en?display=all"><i class="fa fa-angle-double-right"></i> All <span>(2)</span></a></li>
        </ul>
    </div>
        </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-12">
    <div class="n-row-wrapper">    
        <span class="source-time">Source: <a href="https://dangote-group.africa-newsroom.com">Dangote Group</a> | 
            <time class="timeago" datetime="2019-11-11T12:09:12Z">
                Nov 11, 2019            </time>
        </span>
        <h2 id="source-headline" data-id="98212">Halima Aliko Dangote Takes charge of Dangote Group Commercial Operations</h2>
          <p id="source-sub-heading" class="source-sub-heading"><strong>Dangote Industries Appoints Halima Aliko Dangote as GED Commercial Operations</strong></p>

                     <div class="toolbar short-links">
            <ul class="q-links clearfix">
              <li><a href="javascript:print_view('https://dangote-group.africa-newsroom.com/press/printview/halima-aliko-dangote-takes-charge-of-dangote-group-commercial-operations');"><i class="fa fa-print"></i> Print</a></li>
              <li class="social-share"><a href="javascript:void(1);"><i class="fa fa-share-alt"></i> Share</a>
                  <ul class="icns social-list">
                    <li><a rel="nofollow" target="_blank" data-social="f" data-type="p" data-id="" data-pressid="98212" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2K9RTyO"><i class="fa fa-facebook"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="t" data-type="p" data-id="" data-pressid="98212" title="twitter" href="https://twitter.com/home?status=Halima+Aliko+Dangote+Takes+charge+of+Dangote+Group+Commercial+Operations+http%3A%2F%2Fbit.ly%2F2K9RTyO">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="l" data-type="p" data-id="" data-pressid="98212" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2K9RTyO&amp;title=Halima+Aliko+Dangote+Takes+charge+of+Dangote+Group+Commercial+Operations&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="g" data-type="p" data-id="" data-pressid="98212" title="google" href="https://plus.google.com/share?url=http://bit.ly/2K9RTyO"><i class="fa fa-google-plus"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="tu" data-type="p" data-id="" data-pressid="98212" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2K9RTyO&amp;name=Halima+Aliko+Dangote+Takes+charge+of+Dangote+Group+Commercial+Operations"><i class="fa fa-tumblr"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="r" data-type="p" data-id="" data-pressid="98212" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2K9RTyO&amp;title=Halima+Aliko+Dangote+Takes+charge+of+Dangote+Group+Commercial+Operations"><i class="fa fa-reddit"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="p" data-type="p" data-id="" data-pressid="98212" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://dangote-group.africa-newsroom.com/files/thumb/56e1c88af418333/200/200&amp;url=http://bit.ly/2K9RTyO&amp;description=Halima+Aliko+Dangote+Takes+charge+of+Dangote+Group+Commercial+Operations"><i class="fa fa-pinterest"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="s" data-type="p" data-id="" data-pressid="98212" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2K9RTyO&amp;title=Halima+Aliko+Dangote+Takes+charge+of+Dangote+Group+Commercial+Operations"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
                </li>
                              <li><a href="https://dangote-group.africa-newsroom.com/access/press/favorite/add/98212"><i class="fa fa-star"></i> Favourite</a></li>
                            <li><a class="copy-button" href="https://dangote-group.africa-newsroom.com/press/download_txt/98212"  title=""><i class="fa fa-copy"></i> Copy text</a></li>
              <li><a href="https://dangote-group.africa-newsroom.com/files/download/56e1c88af418333" ><i class="fa fa-download"></i> Get source logo</a></li>
            </ul>
                      </div>
              </div>
                    <div class="row clearfix">
                <div class="col-sm-12 col-xs-12">
                    <div id="press-body">
                                                
                            
                                                        <div class="press-quote-block col-sm-6">
                                <blockquote id="press-quote"><p>Halima Aliko Dangote is returning to the Group after serving on secondment in several capacities across two of its Business Units over the last five years</p></blockquote>
                            </div>
                            
                                                <div id="press-body-in">
                            <span>
                                                            LAGOS, Nigeria, November 11, 2019/APO Group/ --
                                                        </span>
                            <p>Halima Aliko Dangote has been appointed as the Group Executive Director, Commercial Operations of Dangote Industries Limited (DIL) (www.Dangote.com), one of Africa&#39;s largest and most diversified business conglomerates.</p>

<p></p>

<p>According to a release by the company, Halima Aliko Dangote is returning to the Group after serving on secondment in several capacities across two of its Business Units over the last five years. She is also a Trustee&nbsp;of the Aliko Dangote Foundation, the philanthropic arm of the conglomerate.&nbsp;</p>

<p>In her most recent role, Halima served as Executive Director of Dangote Flour Mills. Remarkably, she led the turnaround of the business from loss in turnover to a profitable status; a feat derived from consistent high performance over time.</p>

<p>Previously, she served as Executive Director of NASCON, a manufacturer of salt, seasonings and related consumer products, which are enjoying huge patronage among consumers.&nbsp;She continues to serve as a Non-Executive Director of NASCON.</p>

<p>Halima is the president of the Board of The Africa Center in New York, a uniquely focused center providing a forward-looking gateway for engagement with Africa, while encompassing policy, business and culture. She is a Board member of Endeavour Nigeria, and is also a member of the Women Corporate Directors (WCD).</p>

<p>She has over 12 years of professional experience and has held several executive management roles. In her new role, Halima will be responsible for leading the development and implementation of the Dangote Group&#39;s customer strategy to drive customer growth, improve customer relationship management, enhance customer experience and increase long term customer value, according to the release.</p>

<p>She will also be responsible for the implementation of the Group&#39;s shared services strategy with specific oversight for the following functions; Commercial, Strategic procurement, Administration and Branding &amp; Communications.</p>

<p>Halima, who has a strong passion for women empowerment, holds a Bachelors&rsquo; Degree in Marketing from the American Intercontinental University, London, United Kingdom and a Master&rsquo;s Degree in Business Administration from Webster Business School, United Kingdom.</p>

<p>She has attended a number of high profile leadership development programmes including: the Programme for Leadership Development (PLD) at Harvard Business School; Executive Development Programme at Kellogg School of Management; Finance and Accounting for Non-Financial Executives at Columbia Business School.</p>

<p>The Dangote Group, which recently emerged as the Most Admired African Brand and the Most Valuable Brand in Nigeria for the second consecutive year (2018 - 2019) is actively involved in manufacturing cement, sugar, salt, flour, poly-products as well as logistics, oil &amp; gas and real estate.</p>                            
                        </div>
                    </div>
                    <div class="press-distributedby" id="press-distributedby">
                    <p>
                                            <i>Distributed by APO Group on behalf of Dangote Group.</i>
                    
                    </p>
                    </div>
                </div>
            </div>
                
    <div class="row clearfix">
        
            <div class="en col-sm-12">
            <div class="multi-media-content">
                <ul class="">
                    <div class="clearfix carousel slide carousel-fade article-slide" id="gallery-slider">
                <div class="col-md-2">
          <div class="mCustomScrollbar slider-thumb-img padding" data-mcs-theme="dark-3">
            <!-- Indicators -->
            <ol class="list-unstyled row carousel-indicators">
                                  <li>
                    <a class="active image-view-count" 
                        data-mediaid="36452" 
                        data-pressid="98212" 
                        data-desc=""
                        data-download="https://dangote-group.africa-newsroom.com/press/files/download/c212536adcc4c6c/98212" 
                        data-downloadsd="https://dangote-group.africa-newsroom.com/press/files/downloadimg/c212536adcc4c6c/98212/800/800" 
                        href="https://dangote-group.africa-newsroom.com//files/large/c212536adcc4c6c" 
                        title=""
                        data-slide-to="0" 
                        data-target="#gallery-slider">
                        <img src="https://dangote-group.africa-newsroom.com/files/thumb/c212536adcc4c6c/100/90/fit" alt="" />
                      </a>
                  </li>
                            </ol>
          </div> 
        </div>
         
        <div class=" col-md-10 ">
          <div class="carousel-inner cont-slider">
                        <div class="item active">
                <figure class="carousel-img-wrapper"> 
                    <a class="fancybox-share view-count" 
                        data-mediaid="36452" 
                        data-pressid="98212" 
                        data-desc="Halima Aliko Dangote"
                        data-download="https://dangote-group.africa-newsroom.com/press/files/download/c212536adcc4c6c/98212" 
                        data-downloadsd="https://dangote-group.africa-newsroom.com/press/files/downloadimg/c212536adcc4c6c/98212/800/800" 
                        href="https://dangote-group.africa-newsroom.com//files/large/c212536adcc4c6c" 
                        title="Halima Aliko Dangote"
                        rel="primage">
                        <img src="https://dangote-group.africa-newsroom.com/files/thumb/c212536adcc4c6c/600/418/fit" alt="" />
                    </a>
                    <figcaption class="fig-caption">
                        <p>Halima Aliko Dangote</p>
                        <ul class="multimedia-icon q-links clearfix">
                          <li><a href="https://dangote-group.africa-newsroom.com/press/files/download/c212536adcc4c6c/98212"><i class="fa fa-download white"></i> Download</a></li>
                          <li class="social-share"><a href="javascript:void(1);"><i class="fa fa-share-alt white"></i> Share</a>
                            <ul class="icns social-list">
                                <li><a rel="nofollow" target="_blank" data-mediaid="36452" data-social="f" data-type="m" data-pressid="98212" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://dangote-group.africa-newsroom.com/files/large/c212536adcc4c6c"><i class="fa fa-facebook"></i></a></li>
                                <li><a rel="nofollow" target="_blank" data-mediaid="36452" data-social="t" data-type="m" data-pressid="98212" title="twitter" href="https://twitter.com/home?status=Halima+Aliko+Dangote+https%3A%2F%2Fdangote-group.africa-newsroom.com%2Ffiles%2Flarge%2Fc212536adcc4c6c">
                                <i class="fa fa-twitter"></i></a></li>
                                <li><a rel="nofollow" target="_blank" data-mediaid="36452" data-social="l" data-type="m" data-pressid="98212" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://dangote-group.africa-newsroom.com/files/large/c212536adcc4c6c&amp;title=Halima+Aliko+Dangote"><i class="fa fa-linkedin"></i></a></li>
                                <li><a rel="nofollow" target="_blank" data-mediaid="36452" data-social="g" data-type="m" data-pressid="98212" title="google" href="https://plus.google.com/share?url=https://dangote-group.africa-newsroom.com/files/large/c212536adcc4c6c"><i class="fa fa-google-plus"></i></a></li>
                                <li><a rel="nofollow" target="_blank" data-mediaid="36452" data-social="tu" data-type="m" data-pressid="98212" title="tumblr" href="https://www.tumblr.com/share/link?url=&amp;name=Halima+Aliko+Dangote+https%3A%2F%2Fdangote-group.africa-newsroom.com%2Ffiles%2Flarge%2Fc212536adcc4c6c"><i class="fa fa-tumblr"></i></a></li>
                                <li><a rel="nofollow" target="_blank" data-mediaid="36452" data-social="r" data-type="m" data-pressid="98212" title="reddit" href="http://reddit.com/submit?url=&amp;title=Halima+Aliko+Dangote+https%3A%2F%2Fdangote-group.africa-newsroom.com%2Ffiles%2Flarge%2Fc212536adcc4c6c"><i class="fa fa-reddit"></i></a></li>
                                <li><a rel="nofollow" target="_blank" data-mediaid="36452" data-social="p" data-type="m" data-pressid="98212" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://dangote-group.africa-newsroom.com/files/large/c212536adcc4c6c&amp;url=&amp;description=Halima+Aliko+Dangote"><i class="fa fa-pinterest"></i></a></li>
                                <li><a rel="nofollow" target="_blank" data-mediaid="36452" data-social="s" data-type="m" data-pressid="98212" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=&amp;title=Halima+Aliko+Dangote+https%3A%2F%2Fdangote-group.africa-newsroom.com%2Ffiles%2Flarge%2Fc212536adcc4c6c"><i class="fa fa-stumbleupon"></i></a></li>
                            </ul>
                            </li>
                        </ul>
                    </figcaption>
                </figure>
            </div>
                      </div>
        </div>
    </div>                </ul>
            </div>
        </div>
        
    <!-- later added -->
    
                <div class="col-sm-12">
        <div class="short-tags">
        <ul>
                            <li><a href="https://dangote-group.africa-newsroom.com/press/tag/africa">Africa</a></li>
                            <li><a href="https://dangote-group.africa-newsroom.com/press/tag/business">Business</a></li>
                            <li><a href="https://dangote-group.africa-newsroom.com/press/tag/nigeria">Nigeria</a></li>
                            <li><a href="https://dangote-group.africa-newsroom.com/press/tag/personnel-announcements">Personnel announcements</a></li>
                            <li><a href="https://dangote-group.africa-newsroom.com/press/tag/women">Women</a></li>
            
        </ul>
        </div>
    </div>
        </div>
</article>
<div id="press-copy-hidden" style="display: none;" rel="nofollow">
Halima Aliko Dangote Takes charge of Dangote Group Commercial Operations
Dangote Industries Appoints Halima Aliko Dangote as GED Commercial Operations
LAGOS, Nigeria, November 11, 2019/APO Group/ --
Halima Aliko Dangote has been appointed as the Group Executive Director, Commercial Operations of Dangote Industries Limited (DIL) (www.Dangote.com), one of Africa&#39;s largest and most diversified business conglomerates.





According to a release by the company, Halima Aliko Dangote is returning to the Group after serving on secondment in several capacities across two of its Business Units over the last five years. She is also a Trustee&nbsp;of the Aliko Dangote Foundation, the philanthropic arm of the conglomerate.&nbsp;


In her most recent role, Halima served as Executive Director of Dangote Flour Mills. Remarkably, she led the turnaround of the business from loss in turnover to a profitable status; a feat derived from consistent high performance over time.


Previously, she served as Executive Director of NASCON, a manufacturer of salt, seasonings and related consumer products, which are enjoying huge patronage among consumers.&nbsp;She continues to serve as a Non-Executive Director of NASCON.


Halima is the president of the Board of The Africa Center in New York, a uniquely focused center providing a forward-looking gateway for engagement with Africa, while encompassing policy, business and culture. She is a Board member of Endeavour Nigeria, and is also a member of the Women Corporate Directors (WCD).


She has over 12 years of professional experience and has held several executive management roles. In her new role, Halima will be responsible for leading the development and implementation of the Dangote Group&#39;s customer strategy to drive customer growth, improve customer relationship management, enhance customer experience and increase long term customer value, according to the release.


She will also be responsible for the implementation of the Group&#39;s shared services strategy with specific oversight for the following functions; Commercial, Strategic procurement, Administration and Branding &amp; Communications.


Halima, who has a strong passion for women empowerment, holds a Bachelors&rsquo; Degree in Marketing from the American Intercontinental University, London, United Kingdom and a Master&rsquo;s Degree in Business Administration from Webster Business School, United Kingdom.


She has attended a number of high profile leadership development programmes including: the Programme for Leadership Development (PLD) at Harvard Business School; Executive Development Programme at Kellogg School of Management; Finance and Accounting for Non-Financial Executives at Columbia Business School.


The Dangote Group, which recently emerged as the Most Admired African Brand and the Most Valuable Brand in Nigeria for the second consecutive year (2018 - 2019) is actively involved in manufacturing cement, sugar, salt, flour, poly-products as well as logistics, oil &amp; gas and real estate.


Distributed by APO Group on behalf of Dangote Group.

</div>
<div class="alert alert-info alert-float alert-copied" style="display:none;" >
    Text copied to clipboard.    <button type="button" class="close" data-dismiss="alert"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
</div>


        </div>
        <!-- /columns eight ends here -->
        <div class="sidebar-front hidden-xs hidden-sm" id="sidebar-front">
                            <aside role="complementary" class="aside-front">
  <div class="social-box">
      <div class="social-top">
      <a href="https://dangote-group.africa-newsroom.com/source?lang=en">
        <img src="https://dangote-group.africa-newsroom.com/files/thumb/56e1c88af418333" alt="Dangote Group" class="img-responsive pull-left" style="width:100px" />
        <h3>Dangote Group</h3>      
        <p>
        The Dangote Group (http://www.dangote.com) is the most diversified business conglomerate in West Africa with a hard-earned reputation for excellent business practices and products&rsquo; quality with its operational headquarters in the bustling metropolis of Lagos, Nigeria in West Africa. Since inception,&#8230;        </p>
        </a>
      </div>
      <a href="https://dangote-group.africa-newsroom.com/source" class="more">More information</a>      
      <div class="social-links clearfix"> 
        <ul class="social pull-right">
                <li><a href="https://www.facebook.com/dangoteindustries" class="item1" target="_blank">Facebook</a></li>
                        <li><a href="https://twitter.com/dangotegroup" class="item2" target="_blank">Twitter</a></li>
                        <li><a href="https://www.linkedin.com/company/803928" class="item3" target="_blank">LinkedIn</a></li>
                                                                      </ul>
      </div>
    </div>
      <!-- /newsletter box -->

  <div class="widget html ">
		<a href="https://dangote-group.africa-newsroom.com/africarc">
<div id="sidebarrssfeed">
<div class="bgcontent">Subscribe<br><small>EMAIL, RSS, FTP AND MORE</small></div>
 </div>
 </a></div>

<div class="widget html ">
		<a href="https://dangote-group.africa-newsroom.com/source#media-kit">
<div id="sidebarsubscribe">
<div class="bgcontent">Media kit<br><small>Download media kit</small></div>
 </div>
 </a></div>

<div class="widget press_most_viewed ">
		<div class="news-slider box ltr">
<h4>Most viewed</h4>
<ul class="bx-slider ltr">
      <li class="clearfix">
    <div class="news-wrap">
        <a href="https://dangote-group.africa-newsroom.com">
            
            <img class="img-responsive" src="https://dangote-group.africa-newsroom.com/files/thumb/56e1c88af418333/300/200" alt="Halima Aliko Dangote Takes charge of Dangote Group Commercial Operations" />
        </a>
        
                <small>Source: <a href="https://dangote-group.africa-newsroom.com">Dangote Group</a> | 
            <em><time class="timeago" datetime="2019-11-11T12:08:40Z">Nov 11, 2019</time></em>
        </small>
        <strong><a href="https://dangote-group.africa-newsroom.com/press/halima-aliko-dangote-takes-charge-of-dangote-group-commercial-operations?lang=en">Halima Aliko Dangote Takes charge of Dangote Group Commercial Operations</a></strong>
      <p>Dangote Industries Appoints Halima Aliko Dangote as GED Commercial Operations</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://dangote-group.africa-newsroom.com/press/halima-aliko-dangote-takes-charge-of-dangote-group-commercial-operations?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
              <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98212" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2K9RTyO"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98212" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F2K9RTyO%40DangoteGroup">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98212" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2K9RTyO&amp;title=Halima+Aliko+Dangote+Takes+charge+of+Dangote+Group+Commercial+Operations&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98212" title="google" href="https://plus.google.com/share?url=http://bit.ly/2K9RTyO"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98212" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2K9RTyO&amp;name=Halima+Aliko+Dangote+Takes+charge+of+Dangote+Group+Commercial+Operations"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98212" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2K9RTyO&amp;title=Halima+Aliko+Dangote+Takes+charge+of+Dangote+Group+Commercial+Operations"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98212" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://dangote-group.africa-newsroom.com/files/thumb/56e1c88af418333/300/200&amp;url=http://bit.ly/2K9RTyO&amp;description=Halima+Aliko+Dangote+Takes+charge+of+Dangote+Group+Commercial+Operations"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98212" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2K9RTyO&amp;title=Halima+Aliko+Dangote+Takes+charge+of+Dangote+Group+Commercial+Operations"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://dangote-group.africa-newsroom.com/access/press/favorite/add/98212"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://dangote-group.africa-newsroom.com/press/printview/halima-aliko-dangote-takes-charge-of-dangote-group-commercial-operations');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://dangote-group.africa-newsroom.com">
            
            <img class="img-responsive" src="https://dangote-group.africa-newsroom.com/files/thumb/56e1c88af418333/300/200" alt="Dangote Group, Togo partner to transform Phosphate into Fertiliser" />
        </a>
        
                <small>Source: <a href="https://dangote-group.africa-newsroom.com">Dangote Group</a> | 
            <em><time class="timeago" datetime="2019-11-08T13:02:40Z">Nov 08, 2019</time></em>
        </small>
        <strong><a href="https://dangote-group.africa-newsroom.com/press/dangote-group-togo-partner-to-transform-phosphate-into-fertiliser?lang=en">Dangote Group, Togo partner to transform Phosphate into Fertiliser</a></strong>
      <p>With over two billion tonnes of phosphate reserves, Togo is one of the leading phosphate producers in Africa</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://dangote-group.africa-newsroom.com/press/dangote-group-togo-partner-to-transform-phosphate-into-fertiliser?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
              <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98106" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/36IoipQ
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98106" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F36IoipQ%0A%40DangoteGroup">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98106" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/36IoipQ
&amp;title=Dangote+Group%2C+Togo+partner+to+transform+Phosphate+into+Fertiliser&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98106" title="google" href="https://plus.google.com/share?url=http://bit.ly/36IoipQ
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98106" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/36IoipQ
&amp;name=Dangote+Group%2C+Togo+partner+to+transform+Phosphate+into+Fertiliser"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98106" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/36IoipQ
&amp;title=Dangote+Group%2C+Togo+partner+to+transform+Phosphate+into+Fertiliser"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98106" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://dangote-group.africa-newsroom.com/files/thumb/56e1c88af418333/300/200&amp;url=http://bit.ly/36IoipQ
&amp;description=Dangote+Group%2C+Togo+partner+to+transform+Phosphate+into+Fertiliser"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98106" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/36IoipQ
&amp;title=Dangote+Group%2C+Togo+partner+to+transform+Phosphate+into+Fertiliser"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://dangote-group.africa-newsroom.com/access/press/favorite/add/98106"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://dangote-group.africa-newsroom.com/press/printview/dangote-group-togo-partner-to-transform-phosphate-into-fertiliser');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://dangote-group.africa-newsroom.com">
            
            <img class="img-responsive" src="https://dangote-group.africa-newsroom.com/files/thumb/56e1c88af418333/300/200" alt="Federal Government Pledges Support Towards Completion of Dangote Petroleum Refinery" />
        </a>
        
                <small>Source: <a href="https://dangote-group.africa-newsroom.com">Dangote Group</a> | 
            <em><time class="timeago" datetime="2019-11-04T12:00:08Z">Nov 04, 2019</time></em>
        </small>
        <strong><a href="https://dangote-group.africa-newsroom.com/press/federal-government-pledges-support-towards-completion-of-dangote-petroleum-refinery?lang=en">Federal Government Pledges Support Towards Completion of Dangote Petroleum Refinery</a></strong>
      <p>The Dangote refinery, which is designed to maximise petrol output, will produce enough to allow for a small surplus of that fuel for export</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://dangote-group.africa-newsroom.com/press/federal-government-pledges-support-towards-completion-of-dangote-petroleum-refinery?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
              <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="97718" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2NyYVhu
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="97718" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F2NyYVhu%0A%40DangoteGroup">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="97718" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2NyYVhu
&amp;title=Federal+Government+Pledges+Support+Towards+Completion+of+Dangote+Petroleum+Refinery&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="97718" title="google" href="https://plus.google.com/share?url=http://bit.ly/2NyYVhu
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="97718" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2NyYVhu
&amp;name=Federal+Government+Pledges+Support+Towards+Completion+of+Dangote+Petroleum+Refinery"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="97718" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2NyYVhu
&amp;title=Federal+Government+Pledges+Support+Towards+Completion+of+Dangote+Petroleum+Refinery"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="97718" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://dangote-group.africa-newsroom.com/files/thumb/56e1c88af418333/300/200&amp;url=http://bit.ly/2NyYVhu
&amp;description=Federal+Government+Pledges+Support+Towards+Completion+of+Dangote+Petroleum+Refinery"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="97718" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2NyYVhu
&amp;title=Federal+Government+Pledges+Support+Towards+Completion+of+Dangote+Petroleum+Refinery"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://dangote-group.africa-newsroom.com/access/press/favorite/add/97718"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://dangote-group.africa-newsroom.com/press/printview/federal-government-pledges-support-towards-completion-of-dangote-petroleum-refinery');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
</ul>
</div>
</div>


<div class="widget source_tweets ">
		<div class="tweet-feeds box">
      <h4><i class="ico-twt"></i>  Live from Twitter  
      <a target="_blank" href="https://twitter.com/intent/follow?screen_name=dangotegroup"><i class="ico-user"></i> Follow</a>
      </h4>
              <div class="tweet-feed">
          <p class="clearfix">
            <span class="username pull-left"><a target="_blank" href="https://twitter.com/dangotegroup">@DangoteGroup</a></span>
            <span class="time pull-right">4 days ago</span>
          </p>
          <p class="tweet">
            The U.S Coca-Cola Company team paid a courtesy visit to Dangote Group Head office led by Chairman/Chief Executive O… <a target="_blank" href="https://t.co/Bvn7jZfsWn">https://t.co/Bvn7jZfsWn</a>          </p>
          <!-- <a href="#">http://t.co/pfGPbnPMFv </a> -->
        </div>
                <div class="tweet-feed">
          <p class="clearfix">
            <span class="username pull-left"><a target="_blank" href="https://twitter.com/dangotegroup">@DangoteGroup</a></span>
            <span class="time pull-right">4 days ago</span>
          </p>
          <p class="tweet">
            Dangote Special Day at the Lagos International Trade Fair.

We are LIVE at the Lagos International Trade Fair, show… <a target="_blank" href="https://t.co/58CqxcPUMc">https://t.co/58CqxcPUMc</a>          </p>
          <!-- <a href="#">http://t.co/pfGPbnPMFv </a> -->
        </div>
                <div class="tweet-feed">
          <p class="clearfix">
            <span class="username pull-left"><a target="_blank" href="https://twitter.com/dangotegroup">@DangoteGroup</a></span>
            <span class="time pull-right">1 week ago</span>
          </p>
          <p class="tweet">
            We had the pleasure of hosting and touring the Dangote Petroleum Refinery &amp; Fertilizer Plant with Hon. Minister of… <a target="_blank" href="https://t.co/jLmQFrp9vx">https://t.co/jLmQFrp9vx</a>          </p>
          <!-- <a href="#">http://t.co/pfGPbnPMFv </a> -->
        </div>
                <div class="tweet-feed">
          <p class="clearfix">
            <span class="username pull-left"><a target="_blank" href="https://twitter.com/dangotegroup">@DangoteGroup</a></span>
            <span class="time pull-right">2 weeks ago</span>
          </p>
          <p class="tweet">
            <a href="http://www.twitter.com/VictorLeshe" target="_blank">@VictorLeshe</a> <a href="http://www.twitter.com/AlikoDangote" target="_blank">@AlikoDangote</a> Hello Victor, Thank you for reaching out. The said Facebook page is a scam, please do no… <a target="_blank" href="https://t.co/WrNmZQpqds">https://t.co/WrNmZQpqds</a>          </p>
          <!-- <a href="#">http://t.co/pfGPbnPMFv </a> -->
        </div>
                <div class="tweet-feed">
          <p class="clearfix">
            <span class="username pull-left"><a target="_blank" href="https://twitter.com/dangotegroup">@DangoteGroup</a></span>
            <span class="time pull-right">2 weeks ago</span>
          </p>
          <p class="tweet">
            Few days left to win you a brand you car and loads more in the  <a target="_blank" href="https://twitter.com/hashtag/DangoteBagofGoodies?src=hash">#DangoteBagofGoodies</a> promo. 

Even our official last… <a target="_blank" href="https://t.co/DldDPm5aVX">https://t.co/DldDPm5aVX</a>          </p>
          <!-- <a href="#">http://t.co/pfGPbnPMFv </a> -->
        </div>
                <a href="http://twitter.com/DangoteGroup" target="_blank" class="view-more">Read more <i class="fa fa-chevron-right"></i> </a>
    </div>
</div>

<div class="widget html ">
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-width="320" data-href="https://www.facebook.com/dangoteindustries" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dangoteindustries"><a href="https://www.facebook.com/dangoteindustries">Dangote Industries</a></blockquote></div></div></div>


<div class="widget html ">
		<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/CompanyProfile" data-id="803928" data-format="inline" data-width="320"></script></div>




</aside>

                    </div>
        <!-- sidebar ends here -->
      </div>
    </div>
    </div>
    <!-- content ends here -->
            	<!-- content ends here -->
	</div>
  <footer class="footer clearfix">
    <div class="container">
        <!-- <div class="row">
            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
              <p>2019 Dangote Group</p>
            </div>
            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
            </div>
          </div>
          </div> -->
      </footer>
    <a href="#" id="toTop" style="display: block;"><i class="fa fa-chevron-up"></i><span id="toTopHover" style="opacity: 1;"></span></a>
<div class="modal fade" id="modal-login">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login</h4>
                </div>
                <div class="modal-social-signup">
                    <div class="clearfix">
                        <a class="facebook-signup" href="https://dangote-group.africa-newsroom.com/social/session/facebook">
                            <img alt="facebook-signup" src="https://dangote-group.africa-newsroom.com/addons/shared_addons/themes/apofront/img/facebook-signup.png" />
                        </a>
                        <a class="twitter-signup" href="https://dangote-group.africa-newsroom.com/social/session/twitter">
                            <img alt="twitter-signup" src="https://dangote-group.africa-newsroom.com/addons/shared_addons/themes/apofront/img/twitter-signup.png" />
                        </a>
                    </div>
                    <div class="clearfix divider">
                        <p>OR</p>
                    </div>
                </div>
                <div class="modal-body">
                <div id="login-messages">
                    <div></div>
                </div>
                <form action="https://africa-newsroom.com/users/login" role="form" id="modal-login-form" method="post" accept-charset="utf-8">
                    <div class="form-group">
                    <input type="text" name="email" value="" class="form-control input-sm" placeholder="Username" />
                    </div>
                    <div class="form-group">
                    <input class="form-control input-sm" type="password" id="password" name="password" maxlength="20" placeholder='Password' />
                    </div>
                    <div class="form-group">
                    <div class="row">
                      <div class="col-lg-8 col-md-8 col-sm-8 col-xs-12">
                                <p class="frgt-pass"><a href="https://dangote-group.africa-newsroom.com/users/reset_pass">Forgot your password?</a><a href="https://dangote-group.africa-newsroom.com/register" id="noaccount">Don’t have an account? Sign up here</a>
                                </p>
                            </div>
                            <div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 ">
                                <button id="login-button" type="submit" class="btn btn-primary btn-lg pull-right">Login</button>
                            </div>
                        </div>
                    </div>


                    </form>
                </div>
            </div>
            <!-- /.modal-content -->
        </div>
        <!-- /.modal-dialog -->
    </div>
    <!-- /.modal -->

    <!-- Scripts -->
    


	









    
    




<script src="https://dangote-group.africa-newsroom.com/assets/cache/406ef444693f24cdd221e255cde61a62.js"></script>

<script>

    $('.copy-embed').click(function(){
        $(this).closest('.multimedia-video').find('input.copy_embed_text').toggle('slow');
        $(this).closest('.multimedia-video').find('input.copy_embed_text').select();
    })

    $('input.copy_embed_text').click(function(){
    $(this).select();
});
$( document ).ready(function() {
        var outer_width = jQuery('.live-video-item').outerWidth();

        var iframe_height = outer_width/1.77;

        $('.live-video-item').height(iframe_height);
    });


</script>
<script>

    $('#press-body-in a').each(function(){
        $(this).attr('target', '_blank');
    });
    /*
    ZeroClipboard.config({ 
        swfPath: "https://dangote-group.africa-newsroom.com/addons/shared_addons/themes/apofront/js/zeroclipboard/ZeroClipboard.swf", 
        forceEnhancedClipboard: true 
    });
    
    // copy press content
    var pressText = $("#press-copy-hidden").text();
    var pressClient = new ZeroClipboard( $("a#copy-button") );

    pressClient.on( 'aftercopy', function(event) {
        $(".alert-copied").show(0).delay(2000).hide(0);
    });
    
    // copy video embed code
    var embedClient = new ZeroClipboard( $("a.copy-embed") );
    pressClient.on("copy", function(event) {});
    embedClient.on( 'aftercopy', function(event) {
        $(".alert-copied").show(0).delay(2000).hide(0);
    });
    */
    

    $(function(){
        apo.addNoFollow('press-body');
        apo.addNoFollow('press-distributedby');

        apo.urlToLink('press-body-in');
        apo.urlToLink('press-distributedby');
        apo.urlToLink('press-boilerplate');

        var $pressQuote = $(".press-quote-block");
        var $videoContainer = $("#multimedia-videos");

        var countType = 'p';
        var brCount = $("p", "div#press-body-in").length;
        if(brCount < 2){
            countType = 'br';
            brCount = $("br", "div#press-body-in").length;
        }
        if(brCount < 2){
            countType = 'div';
            brCount = $("div", "div#press-body-in").length;
        }

        var quotePlace = Math.round(brCount / 2);
        if($videoContainer.length > 0){
            quotePlace = quotePlace + 2;
        }
        $("#press-body-in > "+countType+":nth-child(2)").after($videoContainer);         
        $("#press-body-in > "+countType+":nth-child("+quotePlace+")").after($pressQuote);
        
         $('#press-body-in a[href],#boiler-plate a').each(function(){

        if ($(this).attr('href').toLowerCase().indexOf("embed") == -1)
        {
        $(this).attr('target', '_blank');
        $(this).attr('href', "/press/countlinks/" + 98212 + "/" + encodeURI($(this).attr('href').trim().replace(/\//g,"}")) + "/website"); 
        }
        
    });
    
        console.log('countType: '+countType);
        console.log('brcount: '+brCount);
        console.log('quotePlace: '+quotePlace);
    });

    (function($){
        $('#press-body-in span').next().css({'display':'inline'});
        $('#press-body-in span').next().css({'margin-top':'15px'});
          $(window).load(function(){
              $(".slider-thumb-img").mCustomScrollbar();
          });
      })(jQuery);

    jQuery(document).ready(function() {
        $("time.timeago").timeago();
    });

</script>
<script>

	$(document).ready(function() {
		var defaults = {
  			containerID: 'toTop', // fading element id
			containerHoverID: 'toTopHover', // fading element hover id
			scrollSpeed: 1200,
			easingType: 'linear' 
 		};
		if (jQuery.isFunction(jQuery.fn.UItoTop)) {
			$().UItoTop({ easingType: 'easeOutQuart' });
		}
	});

</script>
<script>

    /*var engine = new Bloodhound({
      datumTokenizer: Bloodhound.tokenizers.obj.whitespace('value'),
      queryTokenizer: Bloodhound.tokenizers.whitespace,
      //prefetch: '../data/films/post_1960.json',
      remote: "https://dangote-group.africa-newsroom.com/press/ajax_autocomplete?query=%QUERY"
    });
    engine.initialize();
    var initTypeahead = function(selector){
        var initialVal = "";
        var currentVal = $("input#keyword").val();
        $(selector).typeahead(null, {
            //name: 'keyword',
            minLength: 5,
            highlight: true,
            hint: false,
            displayKey: 'value',
            source: engine.ttAdapter(),
        });
    }*/

    $(function(){
        //initTypeahead('#keyword');
        $('.advance-search').show();
    });

    //press note rotator
    $(function ($) {
        setInterval(function () {
            $(".copyright-message > span").slideToggle(1000);
        }, 5000)

        $('select.has-items').next().find('button').addClass('active');
    });

    //media type filter
    function showHideMediaFilter(press_type)
    {
        if(press_type == 'media'){
            $(".checkbox.media_types").show();
        }
        else{
            $(".checkbox.media_types").hide();
        }
    }
    //get press type on load
    var press_type = $('input:radio[name="press_type"]:checked').val();
    showHideMediaFilter(press_type);
    //get press type on click
    $('input:radio[name="press_type"]').on('click', function(){
        var press_type = $(this).val();
        showHideMediaFilter(press_type);
    });
    var media_filter_all = $('.mediatype-checkall:checked').data('value');
    if(media_filter_all){
        $('.mediatype-check').prop("checked", true);
    }
    $('.mediatype-checkall').on('click', function(){
        var is_checked = $(this).is(':checked');
        if(is_checked){
            $('.mediatype-check').prop("checked", true);
        }
        else{
            $('.mediatype-check').prop("checked", false);
        }
    });

    $('.mediatype-check').on('click', function(){
        var total = $('.mediatype-check').length;
        var checked = $('.mediatype-check:checked').length;
        if(total == checked){
            $('.mediatype-checkall').prop("checked", true);
        }
        else{
            $('.mediatype-checkall').prop("checked", false);
        }
    });

</script>
<script>

    // Multilingual Support for BX Slider - anunay
    var nextLabel = "Next";
    var prevLabel = "Previous";
    $(function(){
                
        $('.error').parent('div').addClass('has-error');
        $('.error').hide();

        var loginFields = {'username' : "Username *", 
            'password' : 'Password *'
            };

            $.each(loginFields, function(i,v){
            $("input."+i).addClass('form-control'); 
            $("input."+i).attr('placeholder', v); 
        });

        //lets validate
        if ($.isFunction(jQuery.fn.bootstrapValidator)) 
        {
            $('#modal-login-form').bootstrapValidator({
                excluded: ':disabled',
                message: 'This value is not valid',
                feedbackIcons: {
                    valid: 'glyphicon glyphicon-ok',
                    invalid: 'glyphicon glyphicon-remove',
                    validating: 'glyphicon glyphicon-refresh'
                },
                fields: {
                    email: {
                        validators: {
                            notEmpty: {
                                message: "The " + loginFields.username + " field is required."
                            }
                        }
                    },
                    password: {
                        validators: {
                            notEmpty: {
                                message: "The " + loginFields.password + " field is required."
                            },
                            stringLength: {
                                min: 6,
                                max: 30,
                                message: ""
                            },
                        }
                    },                
                    
                }
            });
        }
        $('.add-control-css input[type="text"], .add-control-css textarea, .add-control-css select').addClass('form-control input-sm');
    });

</script>

  <!-- End Scripts -->

    <!-- footer ends here -->
      </body>
</html>
